進級処理のSTEP1で「終了して次へ」ボタンが灰色になりクリックできない

進級処理のSTEP1で「終了して次へ」ボタンが灰色になりクリックできない

主に2つの原因が考えられます。各々対応が異なりますので、ご確認ください。

原因1
登録済み園児の新年度のクラス、または「来年度は利用しない」の選択が完了していない

<対応方法>
「終了して次へ」のボタンを押すためには、進級処理画面に出てくる【全園児】に対して新年度のクラス名を選択する必要があります。
退園する園児については「来年は利用しない」を選択してください。

また、一度「終了して次へ」ボタンを押すとやり直しができません。最終チェックを実施の上で処理を進めるようご注意くださいませ。

原因2
ルクミーを推奨ブラウザ(Google ChromeまたはMicrosoft Edge)以外のブラウザで開いている

<対応方法>
推奨ブラウザ以外で操作を実施している場合、管理画面トップに注意メッセージが表示されます。
お使いのパソコンに最新のGoogle ChromeまたはMicrosoft Edgeをインストールの上、再度操作をお試しください。

上記2点について対応しても解決しない場合
お問い合わせフォームまたはお電話にてお問い合わせください。
下記リンク内「その他のお問い合わせ」よりご連絡ください。
※お問い合わせの際「お試しいただいた操作手順」などをお伝え頂くと、対応がスムーズになるケースがございます。

Powered by Helpfeel